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 Molecular Imager with Image Lab 
Safety and Regulatory 
Compliance

Important Safety Information
Please read these instructions before attempting to operate the  
Molecular Imager® Gel Doc™ XR+ or ChemiDoc™ XRS+ imaging systems.

This instrument is suitable for research use only. It must be used, therefore, 
only by specialized personnel who know the health risks associated with the 
reagents that are normally used with this instrument. 

Use of the Gel Doc XR+ and ChemiDoc XRS+ systems involves UV 
illumination. Proper precautions must be taken to avoid eye and skin exposure 
to the UV radiation. This instrument is meant for use only by trained personnel 
who know the health risks associated with UV radiation normally used with 
this instrument. The acrylic shield provides some UV protection. However, it 
does not guarantee complete protection, and it is designed to shield only the 
person working in front of the system.

WARNING! Use of the acrylic screen does not guarantee the user 
protection from UV radiation. The use of protective eyeglasses, 
mask, and/or gloves is strongly recommended.

Warranty
The Gel Doc XR+ and ChemiDoc XRS+ imaging systems are warranted 
against defects in materials and workmanship for 1 year. If any defect occurs 
in the instrument during this warranty period, Bio-Rad Laboratories, Inc. will 
repair or replace the defective parts at its discretion without charge. The 
following defects, however, are specifically excluded:

• Defects caused by improper operation
• Repair or modification done by anyone other than Bio-Rad 

Laboratories, Inc. or their authorized agent
• Use of spare parts supplied by anyone other than Bio-Rad 

Laboratories, Inc.
• Damage caused by accident or misuse
• Damage caused by disaster
• Corrosion caused by improper solvents or samples
i
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General Precautions
• Please read the instruction manual carefully
• The instrument must be used only for the intended purpose of gel 

documentation in research laboratories
• The instrument must be connected to a grounded power source 

line and protected by a circuit breaker
• Do not pour liquids directly on or inside the instrument
• Switch off all the lights immediately after use
• Clean the transilluminator platen after use

Regulatory Notices
The Gel Doc XR+ and ChemiDoc XRS+ imaging systems are designed and 
certified to meet EN61010, the internationally accepted electrical safety 
standards, EMC regulations, and TUV requirements. Certified products are 
safe to use when operated in accordance with this system instruction manual. 
This instrument should not be modified or altered in any way. Modification or 
alteration of this instrument will:

• Void the manufacturer’s warranty
• Void the regulatory certifications
• Create a potential safety hazard 

WARNING! Bio-Rad Laboratories, Inc. is not responsible for any 
injury or damage caused by use of this instrument for purposes 
other than those for which it is intended or by modifications of the 
instrument not performed by Bio-Rad Laboratories, Inc., or an 
authorized agent.

Power Safety Information

VOLTAGE SETTING INFORMATION

The universal hood of the Gel Doc XR+ or ChemiDoc XRS+ imaging system 
has a power supply that automatically chooses the correct voltage for your 
country or region.
ii



FUSES

The universal hood of the Gel Doc XR+ or ChemiDoc XRS+ imaging system 
has two user-serviceable fuses, F1 and F2, which are located on the bottom 
rear panel and are a part of the power entry module. Refer to the Maintenance 

chapter for fuse replacement instructions.
iii
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Molecular Imager with Image Lab
1 Introduction
Gel Doc™ XR+ and ChemiDoc™ XRS+ gel documentation systems offer high 
performance and are easy to use. They both contain a charge coupled device 
(CCD) camera to capture images in real time and allow you to accurately 
position your sample and generate optimized image data.

The Gel Doc XR+ and ChemiDoc XRS+ systems use the same light-tight 
enclosure (the universal hood), which contains built-in UV and white light 
illumination, but different CCD cameras. Both systems feature dynamic flat 
fielding technology for superior image uniformity and accurate quantitation.

Bio-Rad Image Lab™ software controls image capture and optimization for 
your selected applications, analyzes results, and produces reports based on 
your specified output, all in a single workflow.

Gel Doc XR+ Imaging System
Gel Doc XR+ imaging system is a high-resolution gel documentation system 
that allows fast, easy quantitation of gels and blots. Position your sample 
inside the imager and follow the onscreen steps to run a protocol with only 
one click. You can customize your applications within an existing protocol or 
create a new protocol using many options presented by the Image Lab 
software. 

Features include:
• Detection of dynamic ranges that cover > 3 orders of magnitude
• Dynamic flat fielding specific to fluorescent and colorimetric 

applications
1
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• Smart, application-based protocol setup using Image Lab 
software, which assists you by presenting appropriate filter and 
illumination sources for each application 

• Ability to upgrade to the ChemiDoc XRS+ system

ChemiDoc XRS+ Imaging System
In addition to the gel documentation applications of Gel Doc XR+ presented 
above, the ChemiDoc XRS+ imaging system offers sensitive 
chemiluminescent detection. The system includes a supersensitive 16-bit 
CCD camera that is deeply cooled for faint sample detection and for accurate 
quantification of image data.

Features include:
• Imaging applications that require excellent sensitivity 

(chemiluminescent western blots)
• Smart, application-based protocol setup using Image Lab 

software, which assists you by presenting appropriate filter and 
illumination sources for each application 

• Exceptional sensitivity and a dynamic range greater than 4 orders 
of magnitude

• Flexibility to image chemiluminescent, fluorescent, and colorimetric 
samples with dynamic flat fielding specific to each application

System Components

CCD Camera and Lenses
Either the Gel Doc XR+ or the ChemiDoc XRS+ camera is placed on top of a 
light-tight enclosure (the universal hood) for capturing images. The camera 
comes with a motorized zoom lens (MZL) that allows remote adjustment of the 
lens control functions (zoom, focus, and iris). 

A patent-pending software algorithm controls the MZL, giving the user 
automatic image focus once an initial calibration is performed during system 
installation. See the Technical Specifications table, included in the chapter 
which discusses your camera, for complete specifications of each system.

A +1 diopter lens is factory installed to allow the entire sample stage to be 
visible. This lens should always remain on the MZL assembly.
2



System Components
Universal Hood
The universal hood is designed to capture fluorescent and chemiluminescent 
images without using a photographic darkroom. The enclosure has built-in 
white light epi-illumination and UV transillumination. For easy sample loading, 
the UV transilluminator is located in the drawer of the universal hood and can 
be accessed from the front of the enclosure. When not imaging, the lights in 
the darkroom enclosure turn off automatically.

The universal hood has touchpad buttons to perform various functions; 
however, Image Lab software controls all of these functions remotely, 
removing any requirement for manual control of the lens and lights.  
Running a protocol overrides any touchpad input.

Image Lab Software
Each system ships with a full version of Image Lab software. In addition to 
controlling the imager systems, image capture, and optimization, Image Lab 
software can be used to annotate and document images, analyze molecular 
weights (or base pairs, when imaging nucleic acid gels), and to determine 
accurate quantitation and purity of samples. 

You can print all or a subset of your data in a report. Alternatively, you can 
export your data to other software, such as Microsoft Office programs, for 
further analysis or presentation options. See Chapters 5 to 10 for detailed 
instructions on the software.

Emission Filters
The universal hood can hold two different emission filters for fluorescent 
applications. No filter is required to image chemiluminescent samples. 

A standard filter (catalog # 170-8081) is used for colorimetric (white light) 
applications and is included in the installation kit. 
3
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Optional Accessories
Bio-Rad Laboratories, Inc. offers a selection of optional filters and illumination 
sources. See Appendix B for ordering information and a complete listing of 
accessory filters, UV light sources, optional parts and replacement parts.

Printer 
For your convenience, Bio-Rad offers an optional USB printer for use with the 
Gel Doc XR+ and ChemiDoc XRS+ systems: the Mitsubishi P93DW Thermal 
Printer, (catalog #170-8089).

Conversion Screens 

WHITE LIGHT CONVERSION SCREEN

The white light conversion screen (catalog #170-8001) is a phosphor screen 
that produces white light transillumination when placed on top of the UV 
transilluminator. 

WHITE LIGHT TRANSILLUMINATOR 
An optional white light transilluminator (catalog #170-7950) may also be used 
with either system. The white light transilluminator plugs inside the universal 
hood and is controllable by the touchpad or the computer software. 

XCITABLUE CONVERSION SCREEN

The optional XcitaBlue™ screen kit (catalog # 170-8182) is a UV to blue light 
conversion screen, which allows you to visualize DNA samples while 
protecting them from UV damage. 

System Requirements
Image Lab software runs under Windows XP Professional, Windows 7, and 
Mac OS X. Images scanned at high resolution can be quite large. The amount 
of memory required for using the program is mainly determined by the size of 
the images you will scan and analyze. 

For this reason, we recommend that you archive images on a network file 
server or on removable storage media. Bio-Rad can also provide an 
appropriate computer to use with this system. Contact your local Bio-Rad 
representative for more details.
4



Computer Specifications
Computer Specifications

Specifications Minimum Recommended

Operating system Windows XP SP3 Windows XP SP3 Professional 

Windows 7, 32- and 64-bit Windows 7 Professional, 64-bit

Mac OS X 10.5 or 10.6 Mac OS X 10.6

Processor Pentium 4 or equivalent (Windows)  
at 2.0 GHz

Core 2 Duo 2.0 GHz or higher

Hard disk space 20 GB > 100 GB

Memory (RAM) 1,024 MB > 1,024 MB 

Ports for connecting 
instrument

1 free USB 2.0 port 1 free USB 2.0 port

Other software 
(optional)

Microsoft Excel 2000 or later (Windows) Microsoft Excel 2000 or later 
(Windows)

Office 2008 or iWork software (Mac) Office 2008 or iWork software (Mac)
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Molecular Imager with Image Lab 
2 Gel Doc XR+ Imager
Refer to the Gel Doc XR+ Installation Guide (10016995) found in your  
Gel Doc XR+ Installation Kit (catalog # 170-8199) for instructions to install 
your Image Lab software and to assemble and calibrate your system.

To recalibrate your system because you have acquired new accessories, refer 
to Chapter 4.

Gel Doc XR+ Imager Workflow
Following are the basic steps to acquiring, analyzing, and archiving an image 
using the Gel Doc™ XR+ system and Image Lab software: 

1. Select an existing protocol or customize a new one.

2. Position the sample to be imaged.

3. Run your selected protocol.

4. View the displayed results.

5. Optimize the analysis.

6. Generate your report.

7. Save or export the results.
7
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Gel Doc XR+ Applications
The Gel Doc XR+ system is capable of running a wide variety of protocols. 
Those listed below are examples of the detection reagents that may be used 
to image your samples. Contact Bio-Rad technical support to determine 
whether your application can be imaged on this instrument. 

See Chapter 6, Acquiring Images, for complete instructions on designing 
protocols.

NUCLEIC ACID GELS
• Ethidium bromide
• SYBR® Green
• SYBR® Safe
• SYBR® Gold
• GelGreen™
• GelRed™
• Fast Blast™

PROTEIN GELS
• Coomassie Blue
• Copper stain
• Zinc stain
• Flamingo
• Oriole
• Silver stain
• Coomassie Fluor Orange
• SYPRO Ruby
• Krypton

BLOTS
• Colorimetric
• Qdots 525
• Qdots 565 Qdots 625
• CY2
• Alexa 488
• DyLight 488
• Fluorescein
8



Gel Doc XR+ Technical Specifications
Gel Doc XR+ Technical Specifications 
Applications
Chemiluminescence No

Fluorescence* Yes

Colorimetry/densitometry Yes

Gel documentation Yes

Hardware Specifications
Maximum sample size (cm) 28 x 36

Maximum image area (cm) 25 x 26

Excitation source Trans-UV and Epi-White are standard (302 nm included, with 254 and 365 nm 
available as options). Optional Trans White, self-powered or conversion screen. 

Optional XcitaBlue™ UV/blue conversion screen.

Illumination control 3 modes
Trans-UV, Trans White, Epi-White

Detector CCD

CCD resolution (H x V) 1,392 x 1,040

Pixel size (H x V in microns) 4.65 x 4.65

Cooling system Not applicable

Camera cooling temperature Not available

Filter holder 3 positions
(2 for emission filters, 1 for using no filter)

Emission filters 1 included (standard), 3 optional

Dynamic range >3.0 orders of magnitude

Pixel density (gray levels) 4,096

Dynamic flat fielding Application-specific, for all applications

Instrument size (cm) 36 (L) x 60 (W) x 96 (H)

Instrument weight (kg) 32

Operating Ranges
Operating voltage 110/115/230 V AC nominal

Operating temperature 10–28°C (21°C recommended)

Operating humidity <70% non-condensing

Automation Capabilities
Workflow automated selection Application driven, user selected or recalled by a protocol

Workflow automated execution Controlled by a protocol via application specific setup for image area, illumination 
source, filter, analysis and reporting

Workflow reproducibility 100% repeatability via recallable protocols; from image capture to quantitative 
analysis and reports

Autofocus (patent pending) Pre-calibrated focus for any zoom setting or sample height

Image flat fielding (patent pending) Dynamic; pre-calibrated and optimized per application

Autoexposure 2 user-defined modes; (intense or faint bands)

*Using the optional XcitaBlue kit (catalog #170-8182) is highly recommended performing SYBR® Safe DNA applications 
because the UV to blue conversion screen allows you to visualize DNA samples while protecting from UV damage.
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3 ChemiDoc XRS+ Imager
Refer to the ChemiDoc XRS+ Installation Guide (10006999) found in your 
ChemiDoc Installation Kit (catalog # 170-8299) for instructions to install your 
Image Lab software and to assemble and calibrate your ChemiDoc XRS+ 
system.

To recalibrate your system because you have acquired new accessories, refer 
to Chapter 4.

To recalibrate your system because you have acquired new accessories, refer 
to System Calibration

ChemiDoc XRS+ Imager Workflow
Following are the basic steps to acquiring, analyzing and archiving an image 
using the ChemiDoc™ XRS+ system and Image Lab software:

1. Select an existing protocol, or customize a new one.

2. Position the sample to be imaged.

3. Run your selected protocol.

4. View the displayed results.

5. Optimize the analysis.

6. Generate your report.

7. Save or export the results.
11
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When running chemiluminescent blots, you can use a signal accumulation 
mode, which takes a series of exposures within a period of time. This enables 
you to choose an image with optimal signal. Refer to Chapter 6 Acquiring 
Images for instructions.

ChemiDoc XRS+ Applications
The ChemiDoc XRS+ system is capable of running protocols to image all the 
detection reagents from the Gel Doc XR+ list, plus the others added to this 
list. Those listed are examples of the detection reagents that may be used to 
image your samples and not a complete list. Contact Bio-Rad technical 
support to determine whether your application can be imaged on this 
instrument. 

See Chapter 6, Acquiring Images, for detailed instructions on designing 
protocols.

NUCLEIC ACID GELS

PROTEIN GELS

BLOTS

• Ethidium bromide • GelGreen™

• SYBR® Green • GelRed™

• SYBR® Safe • Fast Blast™ stain

• SYBR® Gold

• Coomassie Blue • SYPRO Ruby

• Copper stain • Silver stain

• Zinc stain • Coomassie Fluor Orange

• Flamingo • Krypton

• Oriole

• Chemiluminescent • Qdots 625

• Colorimetric • CY2

• Qdots 525 • Alexa 488

• Qdots 565 • DyLight 488

• Fluorescein
12



ChemiDoc XRS+ Technical Specifications
ChemiDoc XRS+ Technical Specifications 
Applications

Chemiluminescence Yes

Fluorescence* Yes

Colorimetry/densitometry Yes

Gel documentation Yes

Hardware Specifications

Maximum sample size (cm) 28 x 36

Maximum image area (cm) 25 x 26

Excitation source Trans-UV and Epi-White are standard (302 nm included, with 254 and 365 nm 
available as options). Optional Trans White, self-powered or conversion screen. 

Optional XcitaBlue™ UV/blue conversion screen.

Illumination control 5 modes (Trans-UV, Epi-White, and No Illumination for chemiluminescence 
are standard) 

Trans White and XcitaBlue conversion screens are options

Detector Supercooled CCD

CCD resolution (H x V) 1,392 x 1,040

Pixel size (H x V in microns) 6.45 x 6.45

Cooling system Peltier cooled

Camera cooling temperature –30°C controlled

Filter selector 3 positions (2 for filters,1 without filter, for chemiluminescence)

Emission filters 1 included (standard), 3 optional

Dynamic range >4.0 orders of magnitude

Pixel density (gray levels) 65,535

Dynamic flat fielding Application-specific, for all applications

Instrument size (cm) 36 (L) x 60 (W) x 96 (H)

Instrument weight (kg) 32

Operating Ranges

Operating voltage 110/115/230 V AC nominal

Operating temperature 10–28°C (21°C recommended)

Operating humidity <70% non-condensing

Automation Capabilities

Workflow automated selection Application driven, user selected or recalled by a protocol

Workflow automated execution Controlled by a protocol via application specific setup for image area, illumination 
source, filter, analysis and reporting

Workflow reproducibility 100% repeatability via recallable protocols; from image capture to quantitative 
analysis and reports

Autofocus (patent pending) Pre-calibrated focus for any zoom setting or sample height

Image flat fielding (patent pending) Dynamic; pre-calibrated and optimized per application

Autoexposure 2 user-defined modes; (intense or faint bands)

*Using the optional XcitaBlue kit (catalog # 170-8182) is highly recommended if performing SYBR® Safe DNA applications, 
because the UV to blue conversion screen allows you to visualize DNA samples while protecting against UV damage.
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4 System Calibration
When your system is installed, system calibration is performed with a 
calibration wizard. See the Installation Guide (10016995 for Gel Doc™ XR+ 
and 10016999 for ChemiDoc™ XRS+) in your Installation Kit for detailed 
instructions.

The instrument calibration wizard performs several procedures required to 
automate the system and prevent focus problems. Each of these calibrations 
affects your system as follows:

• Focus Calibration—This calibration allows automated focus 
settings at any zoom point, using a (patent pending) software 
algorithm. Therefore, your focus remains correct whether you view 
an entire sample or an area of interest.

• Focus Calibration with Height Offset—This calibration takes the 
tallest of the available conversion screens into account, and 
extrapolates values for the others, so that focus remains optimal, 
whichever screen is used.

• Dark Reference Image (Gel Doc XR+ only)—This calibration 
determines and corrects any background signal present in your imager.

• Bias Reference Image (ChemiDoc XRS+ only)—This calibration 
provides a bias value correction. 

• UV Flat Field Calibration—This calibration generates the flat field 
correction profiles needed for the UV light source. Because of this 
calibration, your images have backgrounds of even intensity.

• Lens Flat Field Calibration—This calibration corrects for the 
intensity roll-off inherent in any lens.

• White Conversion Screen Calibration—This calibration 
generates a flat field correction profile needed for the white light 
conversion screen.
15
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The Instrument Setup dialog box available from the Edit menu displays these 
calibration results for reference. The calibration wizard needs to be run only 
once, when your system is installed. The calibrations remain valid over the life 
of the instrument.

The calibration need not be changed unless you add equipment, such as a 
new light source.

When you add light sources or filters to a Gel Doc XR+ or ChemiDoc XRS+ 
system, recalibrate your system using the dialog box found at Edit > 
Instrument Setup. 

1. If you have a new illumination source, select the appropriate box in the 
Illumination Options field.

2. If you are adding new filters, use the drop-down list to match what is 
installed in your instrument.

3. The software prompts you to reset the calibrations needed for the new 
illumination sources. 

4. Click OK to exit the dialog box. Your settings remain until you make 
further changes.
16
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5 Image Lab Software 
Overview
Image Lab image acquisition and analysis software works with the Gel 
Doc™ XR+ and ChemiDoc™ XRS+ imaging systems to create a reproducible, 
automated and time-saving workflow for running your gels. 

In Image Lab software, a protocol is any combination of imaging, analysis, 
and report settings that has been saved to run as a single workflow. 
Researchers can run one protocol repeatedly or easily design a wide range of 
protocols. 

With Image Lab software you can view analyzed data, edit the analysis, and 
produce customized reports that show precisely the settings applied, in order 
to ensure repeatable results. 

Two types of files generated by Image Lab software:
• Protocol files, which describe the parameters for imaging and 

analyzing your gel images. Protocol files are saved with a .ptl 
extension

• Image files, which contain the imaged gel, annotations, and 
analysis performed on the gel. Image files are saved with a .scn 
extension 

An imaged gel, run according to a protocol file, generates an image file. 
17
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Software Overview
The following illustration shows the Image Lab software main window. The 
paragraphs below describe the main software elements.

Main Window
There is one main window used in Image Lab software. Image screens, 
protocol screens, and dialog boxes presenting choices all open on the 
desktop, the gray-colored area of the main window. 

If you have many screens open on the desktop, you can make one visible by 
clicking on the dark blue bar at the top of the selected screen. A list of open 
protocols and/or image files is also found under the Window menu, and you 
can click your choice in that list to bring it to the top.

You can view all of the analysis for an image or protocol at once, or compare 
image results by arranging the screens on the desktop.
18



Software Overview
Toolbar
Many tools available elsewhere in the software can be chosen directly by 
clicking on the toolbar icons. The Snapshot tool allows you to send a screen 
capture of your image to the clipboard, or save it as a file. You can view 
demonstrations of various functions by clicking on Tutorials. The unlimited 
Undo and Redo buttons allow you to correct missteps easily.

Clicking the green Default Protocols button at the right end of the toolbar 
displays the Default Protocol dialog box where you can set up, view, and edit 
default protocols.

Additional tools for viewing protocols and results data presented in various 
forms are labeled below. These tools are described in Viewing Images.

Results Data
Results data associated with the gel images can be visualized several different 
ways; as an Analysis Table, a Lane Profile, a Standard Curve, or in a Report. 
These screens always display the analysis from the image you have selected. 

Buttons to toggle these views on and off are located in the main toolbar, 
shown above. All of them can be viewed at one time. See “Displaying Data” 
on page 50 for details.

Display Toolbox
The Display Toolbox near the top of every image allows you to display your 
images in the most useful ways. See “Displaying Gel Images” on page 44 for 
details.

View Results DataFile Management
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Start Page
The Start Page guides users through creating, opening, and viewing protocols 
and images.

Analysis Tool Box
 

The Auto Analysis button  quickly 
analyzes images. 

The remaining tools customize the analyzed data.

Note: An image file must be selected (for 
example, if you are using a Windows computer, 
the title bar is dark blue) in order for any of these 
analysis tools to be available for use. 

1.Image Tools allows the user to flip and rotate images, 
crop, and transform the image files. 

2.Lane and Band Tools control the detection function, 
allowing the user to resize, adjust, and bend lanes, and 
detect, adjust, add or delete bands.

3.MW (Molecular Weight) (or base pairs, if using nucleic 
acid gels) analysis calculation allows the user to choose 
standard samples, assign standard lanes, and choose a 
regression method.

4.Quantity Tools allow the user to automatically 
quantitate bands, using either relative or absolute 
values.
20



Software Overview
5. Annotation Tools are useful for drawing attention to any area of a gel 
that is of interest to the researcher. 

6. Volume Tools allow you to manually quantify an object inside a 
boundary that you define. 

These tools are described in “Analysis Tool Box Tools” on page 57.

Status Bar

The status bar in the lower right-hand corner of the main window shows the 
imager that is being used, and the X and Y values for the cursor position on an 
image file. The Int (intensity) values show a numerical value for the image 
intensity at the mouse position. The maximum data range using a Gel Doc 
XR+ system is 0–4,095 (ChemiDoc XRS+ maximum data range is 0–65,535) 
but the ranges will vary according to the values contained within your image.

Menu Items
The following section describes all of the choices under the Menu Items: File, 
Edit, View, Window, and Help. Many of these functions are also available in 
other locations, such as the Toolbar or the Start Page.

FILE

File > New Protocol allows the user to create a new protocol through one 
window which contains all of the necessary steps and choices. See the 
Protocols chapter for detailed instructions. The Protocol can also be altered 
and stored for reuse. 

File > Open browses the user’s file system to retrieve a previously-saved 
protocol file or image file.

File > Recent Images gives the user a choice of opening a recent image file.

File > Recent Protocols gives the user a choice of opening a recent protocol.
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File > Save allows the user to save a protocol or image file in their file system, 
once it is named.

File > Save As allows the user to name and store a protocol or image in their 
file system. Protocols are stored with a .ptl file extension. Image files are 
stored with a .scn extension.

File > Close gives the user a choice of closing the active desktop screen.

File > Close All closes all of the desktop screens.

File > Export enables the user to export gel images or analysis tables with the 
following options:

• Export for Publication—Exports a displayed image to a file. You 
can select from .bmp, .png, .jpg, and TIFF formats. The gel 
displays with any lanes, bands, and annotations that appear on the 
screen. See Exporting Results for more information.

• Export for Analysis—Creates a TIFF formatted file that retains all 
gel image data. Analysis data are not included. Use this option to 

analyze the image in other software such as Quantity One, 

FPQuest™, or InfoQuest™FP. 
• Export for PulseNet—Reduces the image to an 8-bit TIFF image 

file. Resolution is limited and file size is restricted to 300 dpi.
• Lane and Band Table to Excel—If you have Excel installed on 

your computer, it will launch with your Lane and Band Table 
displayed as a spreadsheet.

• Lane and Band Table to File—This choice exports as a CSV 
(comma-separated values) file, so your lane and band table can be 
opened in a database application.

• Volume Table to Excel—If you have Excel (or Numbers, on a Mac) 
installed on your computer, it will launch with your Volume Table 
displayed as a spreadsheet.

• Volume Table to File—This choice exports as a CSV (comma-
separated values) file, so your volume table can be opened in a 
database application.

See Chapter 10 for more information about exporting files.
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File > Image Info shows information about the individual gel and blot images, 
such as acquisition date, the data range, and image capture details, such as 
the exposure time and illumination source used. There are three tabs (Image 
Details, Analysis Settings, and Notes) which reveal specific information. 

File > Page Setup contains print controls, such as orientation (landscape or 
portrait), margins, printer used, and paper size.

File > Print displays a print preview of the gel and the header information, 
which includes the filename of the image, the user’s name, and date/time it 
was printed. The usual Windows Print screen is available as well, which lets 
you select a printer, and the number of copies.

File > Exit closes Image Lab software (after asking you to save changes on 
your protocols or images). 
23
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EDIT

Edit > Undo undoes the last user action.

Edit > Redo restores the last user action, after an Undo.

Edit > Snapshot allows the user to take a screen capture of the Lane Profile 
Window, the Standard Curve Window, or the default choice, Current Image 
View. This capture can include the name of the image, and it can be placed on 
the clipboard, or saved in a file.

Edit > Default Imager allow users who own two or more imagers to switch 
between them.

Edit > Instrument Setup allows users to review the instrument serial number 
and how their imaging system is calibrated. If accessories are added, use the 
Instrument Setup dialog box to change the system calibration to use them.

Edit > Report Settings allows you to configure your reports. This dialog box 
contains three tabs. All of the checkboxes are selected by default; clear boxes 
for information you do not want to include in reports. Your selections apply to 
all reports, until you change them again.

• The General tab has options for excluding or reporting information 
about your gel image.

• The Lane and Band Table tab allows the researcher to choose 
whether to include all, or just some lanes, with appropriate 
identifiers. Lane profiles can also be included.

• The Volume Table tab allow the researcher to choose appropriate 
identifiers for the Volume Table, and to exclude the table from his 
reports, if desired.

Edit > Preferences contains two tabs.
• The Protocol tab contains some presets for naming your image 

files. You can choose to include a designated Prefix, User Name, 
Date and/or Time in the name of your image files.

• The Colors tab allows you to choose colors for the graphic 
elements in your gels, such as Lane Frame, Lane, Band, Band 
Attribute and MW Legend. This functionality ensures that these 
elements are visible, whatever colors your gels are.
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VIEW

View > Image Overview opens a small window which shows your entire gel 
image, and a red rectangle outlining the area visible in the larger main window. 
This is useful when you are zoomed into a small section of your image.

View > Image Transform opens a window showing a histogram, where you 
can adjust the light and dark values of your gel image. This does not change 
your data, only the way it displays on your monitor.

View > Operations History opens a window showing sequential actions 
performed both by the user and the software.

WINDOW

The Window controls allow you to show and hide multiple open image files on 
your desktop. A list of all currently open images and protocols display in this 
menu.

Window > Tile aligns all open image files so that they are all visible at once.

Window > Tile Horizontal places all open image files from top to bottom.

Window > Tile Vertical places all open image files from left to right.

Window > Cascade stacks all open image files and protocols with 
overlapping title bars, so that each one can be easily chosen for view.

Window > Imitate Zoom changes the zoom setting of all open images to the 
same zoom as the current image file.

Window > Imitate Transform changes the brightness and contrast of all open 
images to the same transform settings as the current image file.

Window > Next cycles through all open image files from oldest to newest.

Window > Previous cycles through all open image files from newest to oldest.

HELP

Help > Image Lab Help displays online help. 

Help > User Guide displays the user manual, available in .pdf form.

Help > About displays Image Lab software version and release date.
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6 Acquiring Images
Image Lab software can be used to run specific applications with repeatable 
workflows, and to design custom protocols with a wide variety of settings that 
can be retrieved, revised, and reused. 

In Image Lab software, a protocol is any combination of settings for imaging, 
analyzing and reporting that has been saved to run as a single workflow.

Creating Custom Protocols
You start a new protocol by choosing the New Protocol box on the Start Page, 
or by choosing New Protocol from the toolbar or menu bar. Creating custom 
protocols involves choosing parameter settings from each screen. 

PROTOCOL SUMMARY

The Protocol Summary screen can be used to quickly review all protocol 
settings.

PROTOCOL CHOICES

Protocols involve choices under three major processes: Choosing Acquisition 
Settings, Analyzing the Image, and Choosing Report Settings. 

There are steps under each process where parameters are set. The choices 
available under each step appear as each Protocol Step is chosen.

If you want to make choices under a protocol step, click its description, for 
example, “3. Analyze Molecular Weight”.

To enable or disable any step, click its checkbox. 
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Acquisition Settings

STEP 1. GEL IMAGING

APPLICATION OPTIONS
1. Choose an application from a menu that displays when you click the 

Select button.  

The applications are listed in submenus, under four application types. 
When you choose your application, any required filter or illumination 
source displays on the Protocol Setup screen. 

Use the Custom application either when you want to run an existing 
application with a new name, or when you have an application unlike 
any existing applications. Selecting Custom from the applications menu 
displays the Manage Custom Applications dialog box. If you have 
stored Custom Applications, they display here. 
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Creating Custom Protocols
To create a new custom application, select New from the Manage 
Custom Applications dialog box. 

The Create Custom Applications dialog box appears.

2. Choose a unique application name.

3. Select a light source, filter, and image color from the dropdown menus.

4. ChemiDoc XRS+ only) Select a binning setting. . Choosing a higher 
binning setting combines pixels to increase the amount of signal 
without increasing noise. While a higher setting provides optimal 
sensitivity for low-light applications such as chemiluminescence, it also 
reduces image resolution.
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5. Click OK to create your custom application.

6. Choose the Imaging Area from a list of Bio-Rad gels, or enter image 
area dimensions. The red line represents the imaging area for the 
selected gel, and the gray rectangle represents the imager sample stage.

7. For a list of applications with all required detection reagents, light 
sources, and any conversion screens or filters noted, see 
page 40.Choose Image Exposure Time—If you select the top radio 
button, Image Lab software acquires an image estimating an optimal 
exposure time. This option ensures the best use of the dynamic range.
• If you choose Intense Bands from the dropdown menu, 

exposure is optimized for all bands. 
• Choosing Faint Bands from the dropdown menu results in a 

longer exposure where faint bands are more visible, but more 
prominent bands may be overexposed.

• Select the manual exposure radio button to override automated 
imaging. That may cause saturation (overexposure) of more prominent 
bands. Exposure time can range from 0.001 to 99 seconds using the 
Gel Doc XR+, and from 0.001 to 7200 seconds, using the ChemiDoc 
XRS+. 

After imaging a gel with automatic exposure optimization, the used 
exposure time displays in the protocol (see below), so that you can 
manually adjust the exposure time if needed.

You can also view the exposure time of the image later, in the Image Info 
window (refer to “Image Info” on page 49).
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Signal Accumulation Mode—If you are running a chemiluminescent 
application on the ChemiDoc XRS+ system, you can also use signal 
accumulation mode (SAM). SAM is used to simplify capture of a good image 
of a chemiluminescent sample. This sample type often requires long 
integration times to obtain an image that represents the best range of signal. 

Rather than manually acquiring a series of independent images with different 
imaging times, SAM presents a series of cumulative images with progressively 
greater signal in each image. SAM requires the user to estimate the shortest 
and longest times expected to generate an image with desired signal intensity. 
The user then decides how many total images they wish to acquire in this 
window of time.

For example, if the minimum time expected to image the sample is one minute 
and the maximum is 5 minutes, these values are entered (in seconds) in the setup 
window. By entering 5 in the Total number of images field, 3 images will be 
acquired between the first and last images. 

The bar in the dialog box below shows that images will be acquired at one 
minute intervals, starting at one minute and ending at five minutes. The 
second one minute image is added to the first one minute image, resulting in a 
two minute total integration time image. The third one minute image is added 
to the previous image, and so on, until the last image is presented.
31



Molecular Imager with Image Lab  | Acquiring Images
The most recent image is displayed by default in the main window.

You can cancel the run by clicking on the red “Cancel Run” button, which 
ends the protocol. An image can be saved and analyzed at any time by right-
clicking on the thumbnail and selecting Save from the pop up menu. Then 
click the yellow button labeled “Stop Acquire and Continue with Selected”. 
This choice stops the acquisition and continues the protocol using the 
selected image. All other images acquired will be discarded.

Although SAM is useful to determine the optimum imaging time for a 
chemiluminescent sample, it does not result in data as accurate as a single 
image. Signal that is near the intensity of background noise becomes 
increasingly masked as the number of cumulative images grows. Therefore, if 
you need to identify extremely faint signals in your image, reacquire it as a 
single image, using the time the SAM tool found to be appropriate.

8. Choose Display Options 

Highlight saturated pixels—Select the Highlight saturated pixels 
checkbox to see any saturated pixels in red, in order to show how much 
of the gel image is saturated. This option can be changed later by 
selecting View > Image Transform.

Image Color—Select color choice to display the sample image. 
Viewing the image with a different color scheme can make it easier to 
see all of the elements. See “Image Colors” on page 47 to see the color 
choices dialog box.
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Analyze Image

STEP 2. DETECT LANES AND BANDS

To perform any analysis of the gel or blot, Image Lab software needs to detect 
lanes and bands on the image. Lanes are detected automatically, and then the 
background is auto-subtracted. Refer to Lane and Band Tools on page 62 for 
full details. You have the following choices to customize band detection:

LOW BAND DETECTION SENSITIVITY

This setting will set detection at a low level, for images with more prominent 
bands. Faint bands will not be detected with this setting.

HIGH BAND DETECTION SENSITIVITY 
This setting will set detection at a higher level, for images that are more faint. 
Extraneous bands can be removed later, using the Band Tools in the Analysis 
Tool Box. See “2. Lane and Band Tools” on page 62.

CUSTOM 
Select a numerical value between 1-100, in order to choose the best detection 
sensitivity for your sample.

Note: When Low or High Band Detection Sensitivity is used, 
these are the numerical values that are set: 

Low sensitivity = 25
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High sensitivity = 75

STEP 3. ANALYZE MOLECULAR WEIGHT

To estimate the size of the molecules in the bands of your gel, use this step to 
enter the standards you are using, and also to specify the lane(s) in which the 
standards are placed. For nucleic acid samples, use this step to determine the 
size of the bands in base pairs.

You can analyze molecular weight automatically by clicking Protocol Step  
3. “Analyze Molecular Weight”. If this box is selected, the software calculates 
the molecular weight (or base pairs) for each band, based on the specified 
standard.

STANDARDS

Determining molecular weight depends upon the selection of the proper 
protein standards. Many protein standards are available from Bio-Rad 
including the following:

• Precision Plus Protein™ Standards
• Prestained SDS-PAGE Standards Broad Range
• Prestained SDS-PAGE Standards Low Range
• Prestained SDS-PAGE Standards High Range
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Creating Custom Protocols
Many different DNA standards are also available. See the Edit Button 
illustration below for a partial list of DNA standards. See the Ordering 
Information on page 99 for all of the standards available from Bio-Rad and 
their part numbers.

EDIT BUTTON

The Edit button opens the Manage Standards dialog box, which allows you to 
add other third-party standard samples, and to edit your list.

STANDARD LANES

You can choose which lane contains your standards by typing lane numbers 
or the words First and Last in the Standard Lanes field. The format is xx, xx, 
xx, ... where xx is the lane number. For example, if you run an 18-well gel and 
want your standards in lanes 1, 10 and 18, enter First, 10, and Last.

Note: Lane detection works best when standards are placed in 
the first and last lanes.
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REGRESSION METHODS

A regression method is used to calculate the molecular weight/size of the 
unknown bands. The software will use the relative front and molecular weight 
values of the standard bands to calculate the standard curve. This standard 
curve is then used to calculate the values of the unknown bands. The shape of 
the standard curve is based on the selected regression method. You have a 
choice of four regression methods. 

The methods and the minimum number of standard bands required for each 
type are shown in the following table.

If you do not have enough data points for the selected method, the molecular 
weight of the unknown bands will not be calculated.

Which method to select depends on the gel type:
• Gradient gels: The Linear (semi-log) regression method works well 

for these gels, since the mobility of the bands is linear to the log of 
their molecular weight. As an alternative, the Point-to-Point  
(semi-log) method can be used, if the R2 value is not sufficient.

• Fixed percentage gels: These gels have a non-linear relationship 
between the mobility and the molecular weight. Good choices for 
regression methods are Logistic or Cubic Spline.

You can check how well each regression method fits the data in the standard 
curve window (for more information, see “Standard Curve” on page 54). The 
Linear (semilog) regression method provides a measurement which describes 

how well the standard curve fits the data, R2 value. The closer the R2 value is 
to 1.0, the better the data fits the standard curve.

The molecular weight/size of each band is displayed in the Analysis Table in 
the Mol. Wt./Base Pair column. Refer to page 67.

For information about the calculations behind the regression methods, see 
see “Appendix D: Regression Calculation Methods” on page 107. 

Regression Method Minimum number of standard bands

Linear (semi-log) 2

Point-to-Point (semi-log) 2

Logistic 5

Cubic Spline 5
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Choosing a Protocol
Output Settings
Image Lab software prints to the default printer, unless you select otherwise.

You have three choices for specifying output:
• You can automatically print the image; this is useful for gel 

documentation, especially if a thermal printer is connected. See 
Appendix C: Mitsubishi P93/P95 Thermal Printer Settings, for 
instructions on setting up the Mitsubishi P93/P95 thermal printer.

• You can automaticaly print the report, including all accompanying 
analysis information.

Note: You cannot print a report on a thermal printer.

• You can display the image on your computer.

STEP 4. SPECIFY OUTPUT

Here you can choose whether to automatically display or print your report 
after your protocol ends. 

The report can be customized with the options in Edit > Report Settings. 

For information about reporting options, see “Report” on page 79.

Choosing a Protocol
Use the same protocol repeatedly by clicking the Open button on the Start 
Page, or by clicking File > Open from the menu bar. 
37



Molecular Imager with Image Lab  | Acquiring Images
You can also choose recently used protocols or image files from the lists on 
the Start Page.

Editing Protocols
Existing protocols can be changed and/or renamed using the many tools in 
Image Lab software.

Open any protocol you have saved in the past by choosing File > Open. You 
will be presented with the same set of menus and choices described in the 
previous section, “Creating Custom Protocols” on page 27. 

Make and save your changes without renaming the protocol to replace an 
older one. Use “Save As” with a different name to make a second protocol.
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Position Gel
Position Gel

To position a gel, perform these steps:
1. Click the yellow Position gel button from the Protocol Setup field shown 

on page 38.

2. Place your gel on the imager stage and view your gel within Image Lab 
software.

3. Use the slider below the image to zoom your image into place. You may 
also move your gel manually until it is centered properly on the stage.

Note: The Bio-Rad gel alignment template kit supports four sizes 
of standard agarose gels to be centered quickly and easily. Refer 
to page 95 in the Accessories chapter for more information.

Running a Protocol
To execute a protocol, click the green Run Protocol button shown above.
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Application Tables
The following tables contain all of the light sources, conversion screens, or 
filters you need for each application.

Table 1. Nucleic acid gels 

Detection Reagent
Preferred Light 
Source

Alternate 
Light Source

Preferred 
Filter

Alternate 
Filter 

Preferred 
Flat Field

Alternate 
Flat Field

Ethidium bromide UV None Standard 630/30 Orange Lens

SYBR® Green XcitaBlue™ UV 560/50 Standard Lens None

SYBR® Safe XcitaBlue UV 560/50 Standard Lens None

SYBR® Gold XcitaBlue UV 560/50 Standard Lens None

GelGreen XcitaBlue UV 560/50 Standard Orange Lens

GelRed UV XcitaBlue 630/30 Standard Lens None

Fast Blast™ stain White Trans None Standard None White Conv Lens

Table 2. Protein gels

Detection Reagent
Preferred Light 
Source

Alternative 
Light Source

Preferred 
Filter

Alternative 
Filter 

Preferred 
Flat Field

Alternate 
Flat Field

Coomassie Blue White Trans None Standard None White Conv Lens

Copper stain White Trans None Standard None White Conv Lens

Zinc stain White Trans None Standard None White Conv Lens

Flamingo UV None Standard Standard Orange Lens

Oriole UV None Standard None Orange Lens

Silver stain White Trans None Standard None White Conv Lens

Coomassie Fluor 
Orange

XcitaBlue UV 560/50 None Orange Lens

SYPRO Ruby UV None Standard None Orange Lens

Krypton XcitaBlue UV 560/50 Standard Orange Lens
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Application Tables
Table 3. Blots

Detection Reagent
Preferred 
Light Source

Alternative 
Light Source

Preferred 
Filter

Alternative 
Filter 

Preferred Flat 
Field

Alternate 
Flat Field

Chemiluminescent* 
(only on ChemiDoc 
XRS+)

None None None None Lens None

Colorimetric White Epi- None Standard None Lens None

Qdots 525 UV None 520/30 Standard Lens None

Qdots 565 UV None 560/50 Standard Lens None

Qdots 625 UV None 630/30 Standard Lens None

CY2 UV None 520/30 Standard Lens None

Alexa 488 UV UV 520/30 Standard Lens None

DyLight 488 UV UV 520/30 Standard Lens None

Fluorescein UV None 520/30 Standard Lens None
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7 Viewing Images
Once your gel has been imaged, the image appears on the desktop. There are 
many controls to optimize viewing and to analyze your image. 

Results Overview

The above image shows a gel image with band and lane detection, as well as 
annotations. The labels show overlays that you can show or hide. Refer to 
“Display Gel Options” on page 44 for more information.
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There are many ways to view the data associated with your results. You can 
view your data as an analysis table, a lane profile, a standard curve and as a 
report. See “Displaying Data” on page 50.

Displaying Gel Images
Notice the display toolbar icons above the gel image on page 39. Each of 
these tools are described in the following sections.

Display Gel Options 

ANNOTATIONS

You have a choice whether or not to show text and arrow annotations that 
have been drawn on the image.

LANES AND BANDS

You can turn any image overlays, such as lane frames, lanes, bands, lane 
labels, and molecular weight legends on or off.
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Displaying Gel Images
BAND ATTRIBUTES

You can show the following attributes for selected lanes or for all lanes. 
• Band number
• Band label
• Molecular weight
• Relative front
• Volume
• Abs. Quant.
• Rel. Quant.
• Band %
• Lane %

VOLUMES

If you have drawn volume boundaries on your gel, you can display the volume 
boundaries and their volume labels.

Zoom Tools 
The zoom tools resize your gel image. Click on the magnifying glass with the 
plus to make your image larger; the minus to make your image smaller.

You can also zoom with the right mouse button. Click and drag the right 
mouse button to select an area you want magnified. Click the right mouse 
button again to return to the original view.

You can also resize your image with the scroll wheel on your mouse, if your 
mouse has one. 

Fit in Window 
If you are currently zoomed in on an area of your image, clicking this button 
will bring your entire image into view.
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Image Transform 

Use the Image Transform dialog box to adjust image brightness and contrast, 
optimizing the image display so faint detail can be seen. The minimum to 
maximum range will vary, according to the light and dark values present in 
your image. 

Note: These adjustments do not change the data, only the way 
the data are displayed. The human eye cannot see as much 
range as is contained in the image.

The frequency distribution histogram shows the total data range in the image 
and the amount of data at each point in the range. 

The Auto Scale button will determine an optimal setting for your particular 
image automatically. The lightest part of the image is set to the minimum 
intensity, and the darkest is set to the maximum. 

• The High slider determines which intensity value will be shown at 
the maximum grayscale (or other color) in your gel image 

• The Low slider determines which intensity value will be shown at 
the minimum grayscale (or other color) in your gel image

• The Gamma slider changes the grayscale curve. A value of 1 is 
linear. A value less than 1 redistributes a greater proportion of the 
grayscale to the first half of the intensity values. A value greater 
than 1 redistributes a greater proportion of the grayscale to the 
second half of the intensity values.
46



Displaying Gel Images
You can also type numerical values in the text boxes next to the sliders. 
Clicking anywhere on the slider bars will move the sliders incrementally.

Options:
• Invert image display—inverts dark bands on a light background to 

light bands on a dark background, and vice versa
• Highlight saturated pixels—when this checkbox is selected, 

areas of the image with saturated (above a measurable range) 
signal intensity are highlighted in red

• Linear or Logarithmic histogram—This adjustment changes the 
Y axis on the histogram to display how many pixels are at each 
intensity value

Image Colors 

This dialog box allows you to choose a colormap for your image results file. 
Viewing the image with a different color scheme can make it easier to see all 
of the elements in the image, but does not change your data.
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You have many color choices. The first eight imitate the colors of stained gels. 
The remaining choices supply enough color variation to highlight small 
differences in the image data.

3-D Projection 

Clicking the 3-D icon transforms your gel image to a solid 3-dimensional 
model spinning in space with x, y and z dimensions. Accentuate or diminish 
the relative heights of data points by pulling the slider at the bottom of the 
window to the right or left.

To open the viewer, select the 3-D icon from the toolbar above your image.

Use these steps to view the intensity of various bands:
1. Click and drag the model to rotate into your preferred view. 

2. Bring the window into focus by clicking on the image. 

3. Press C to display a green cone, which can be dragged around with 
your cursor to evaluate the intensity of various bands.

• Gray • Flamingo

• EtBr (Ethidium bromide) • Silver

• Coomassie • False Color

• Stain Free • Spectrum

• SYBR Green • Gold Silver

• SYPRO Ruby • Pseudo
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Image Info
The Image Info dialog box provides information about an active image. Click 
the icon on the image toolbar to display three tabs of information about your 
image. 

IMAGE DETAILS

Acquisition and image information is displayed in this dialog box.

ANALYSIS SETTINGS

The settings that were used when the gel was analyzed (for example, Band 
Detection and Molecular Weight Analysis, if they were performed) are 
displayed here.

NOTES

You can add notes, make custom labels for each of the lanes, point out the 
type of samples used, or anything else you want to point out about the results.
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Displaying Data
The results from analyzed data associated 
with the gel images can be visualized using 
an Analysis Table, a Lane Profile, a 
Standard Curve, or as a Report.

Buttons to toggle these views on and off are located in the main toolbar. All of 
them can be viewed at one time. Each option is described below.

Lane and band definitions
• Band Number—Each band in a lane has a unique number, sorted 

from top to bottom
• Band Label—User can assign a custom label to each band, by 

clicking in the Band Label field of the Lane and Band table 
• Molecular Weight—The molecular weight of the band is calculated 

based upon the user-defined standard and regression method. 
Italic values indicate extrapolated values. When using nucleic acid 
gels, the size of the band is displayed in base pairs

• Relative Front—Values between 0-1 indicate the relative movement 
of the band from top to bottom

• Abs. Quant.—Absolute quantification of the band
• Rel. Quant.—Relative quantification of the band, compared to the 

reference band
• Band %—Percentage of the band volume compared to all band 

volumes in the lane
• Lane %—Percentage of the band’s volume compared to the entire 

volume of the lane

Volume definitions
• Volume Number—Each volume has a unique number assigned
• Volume Label—Software-generated labels for different types of 

volumes (U-Unknown, B-Background, S-Standard) can be 
changed by user in Volume Properties

• Volume—The sum of all the intensities within the band boundaries.
• Adjusted Volume —The background-adjusted volume
• Mean Background—The mean value of the background 
• Absolute Quantity Volume—The quantity of the volume based on 

the standard volumes and the regression method
• Relative Quantity Volume—The ratio of the adjusted volume and 

the adjusted volume of the reference volume
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Displaying Data
• # Pixels—Number of pixels inside the volume boundary
• Minimum Value—Intensity of the pixel with the minimal intensity 

inside the volume
• Maximum Value—Intensity of the pixel with the maximum intensity 

inside the volume
• Mean Value—Mean value of all pixels inside the volume boundary
• Standard Deviation—Standard deviation of all pixels inside the 

volume boundary

• Area—Area of the volume in mm2

Analysis Table  Options

Numerical data associated with your analysis can be viewed in the analysis 
table. Data from the Lane and Band analysis can be viewed in the Lane and 
Band tab. If volume analysis was performed, this data can be viewed in the 
Volume Table tab. 

Clicking on the Analysis Table button opens a tabular display of the data 
extracted from the results. The icons above the table offer several ways of 
displaying and exporting Analysis Table data. 

SET WINDOW SIZE

To change the size of your Analysis Table window, move your mouse to the 
top of the window until the cursor changes into a double-headed arrow. Left-
click and drag the edge of the window until you can see all of your data.

Note: Resizing the Analysis Table window is restricted when a 
Protocol window is open. 

DISPLAY DATA OPTIONS 
There are three tabs in this dialog box: Measurements, Display and Export.
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Measurements—Choose the measurements you want displayed by clicking 
the arrow buttons to move them from the Displayed to the Not Displayed field.

Default display settings—“Move selected lane to top” is on or off, depending 
on whether the checkbox is selected or not.

Per Measurement Precision—You can set the precision (decimal places) for 
the measurements in both the Lane and Band table and the Volume table.

Example Precision—This field shows how your measurement will display, 
with the number of decimal places you have chosen in Per Measurement 
Precision.

Export formatting—This field offers two checkboxes to include lane headers 
(Lane and Band table tab only) and/or column headers in your exported file.

Export delimiter—This field offers three delimiter options for the exported file. 
• Comma delimited CSV (Comma separated values)
• Tab delimited
• Other user-defined delimiter 

CHANGE ANALYSIS TABLE ORIENTATION 
This button toggles between two table orientations.

Horizontal—Displays the lanes/volumes beside each other, so the user 
can scroll through the table from left to right.

Vertical—Displays the lanes/volumes on top of each other, so the user can 
scroll through the table from top to bottom.

EXPORT AN ANALYSIS TABLE

The next three buttons offer several ways of exporting the data in the Analysis 
Table. See Chapter 10 for complete information on exporting your data.

Copy Analysis Table to the Clipboard—Click this button to copy the 
Analysis Table to your clipboard, in order to paste your Analysis Table 
to word processing or presentation applications. It is best to use the 
Vertical table orientation when copying to an 8-1/2x11” page, to allow the 
columns enough room to display.

Export Analysis Table to a File—When exported as a CSV (comma-
separated values) file, your data file can be opened in a database 
application.

Export Analysis Table to a Spreadsheet—This function allows you to 
use Excel’s sorting and formula functions to manipulate your data. If 
you have this program installed on your computer, Excel (or Numbers, 
on a Mac) will open with your spreadsheet displayed.
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Lane Profile  

The Lane Profile option shows you a cross-section of the selected lane, 
rotated 90 degrees. You can select other lanes by clicking on them while the 
Lane Profile window is open.

If the “Include Background” checkbox is selected, the Lane Profile window 
shows the subtracted background under the blue line, and the area used for 
band quantification in green under the red line.

You can see the current Rf (relative front) value and the intensity at the mouse 
cursor in the lower right corner of the Lane Profile screen.

You can change how the bands are labeled by choosing from the options in 
the dropdown list. By default, the bands are labeled with the band number. 

SCALE TO FIT GRAPH 
You can choose the highest point of the display to define the range of the 
graph, to provide the best view of the lane profile. 

You may want to clear the Scale to Fit Graph checkbox, to display the entire 
range of possible intensity values in your graph. This allows valid comparisons 
between different lanes.

INCLUDE BACKGROUND

If you clear the Include Background checkbox, the area of the Lane Profile 
which represents the background of the image will not be displayed.

Background
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IDENTIFY BANDS BY:
You can display callouts on the Lane Profile which indicate these attributes:

• Band Number
• Band Label
• Molecular Weight
• Relative Front
• Volume
• Abs. Quant.
• Rel. Quant.
• Band %
• Lane %

Standard Curve

The Standard Curve dialog box displays the best curve fit for your defined 
standards and the bands relative to this curve, for the lane you have selected 
in the image. The tabs display the standard curves for three different analyses.
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Displaying Data
Standards are displayed in green, and unknown bands are in red. You can 
change the molecular weight display on the Y-axis between linear and log 
scale by clicking the Log Y-axis box at the upper left. The regression method 
you have chosen in Molecular Weight Analysis Tools is displayed, as well as 
the formula (if applicable) and the R2 value of the regression method. 

Tabs in this window allow you to view the Mol. Weight Standard Curve, the 
Abs. Quantity standard Curve, or a Volume Standard Curve.

Report 
See Chapter 9 “Generating Reports” on page 79 to learn about the choices 

you have when deciding what to include in your report. 
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8 Analyzing Images
Analysis Tool Box tools are enabled once an image file is opened and in focus. 
An active or “in focus” window has a darker blue menu bar on a Windows PC. 
On a Mac, the window control icons display more brightly when a window is 
active. This distinction allows you to edit one of many open image files on 
your desktop.

Analysis Tool Box Tools

Auto Analysis 
Clicking the Auto Analysis button in the Analysis Tool Box allows you to do the 
following:

• Analyze images that were obtained with protocols that did not 
include steps for detection and analysis

• Change your analysis parameters to re-analyze your images 

Note: If you change any settings to an analyzed gel, the initial 
analysis will be overwritten. To preserve both analyses, save your 
image file with a different name.
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DETECTION SETTINGS

You have the following choices for band detection:

Low Band Detection Sensitivity—This setting will set detection at a low 
level, for images with more prominent bands. Faint bands will not be detected 
with this setting.

High Band Detection Sensitivity—This setting will set detection at a higher 
level, for images that are more faint. Extraneous bands can be removed later, 
using the Band Tools in the Analysis Tool Box. See “2. Lane and Band Tools” 
on page 62.

Custom—You can set a numerical value between 1-100, in order to select the 
best detection sensitivity for your sample.

Note: When Low or High Band Detection Sensitivity is used, 
these are the numerical values that are set:

Low sensitivity = 25

High sensitivity = 75
58



Analysis Tool Box Tools
MOLECULAR WEIGHT ANALYSIS SETTINGS

Molecular Weight Standard—Run any of the many Bio-Rad standards, or 
third-party standards which you have placed in your standards list. For 
information about adding standards to the standards list, refer to “Standards” 
on page 34. See “Ordering Information” on page 99 for catalog numbers.

Standard Lanes—Choose or change the lanes in which the standards are 
placed. 

Regression Method—You have a choice of four regression methods. For 
complete information,  see “Regression Methods” on page 36.

Analysis Toolbox
All of the following tools customize the analyzed data in your image files. 
These tools are available only when an image file is open. Click a specific 
image to select among many windows which may be open on your desktop. 
The menu bar of the selected window becomes a darker blue than other 
windows. 

Click on any of the Tool Box icons to access tools. Click the green arrow 
button to the right of the tool name to return to the Analysis Tool Box menu.

Note: Some of these tools delete the existing analysis. 
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1. Image Tools 
To show the image view menu, click on the Image Tools button. 
 

FLIP 
You can flip your gel image horizontally or vertically.

ROTATE
You can rotate your gel image 90°, using the Left or Right buttons. To correct a 
slanted gel, click the Custom button and do the following:

1. Rotate the red arrows which appear over the gel to any degree between 
0-360° by dragging them.

2. Right-click the gel image and choose Rotate, to set your gel in the new 
position. You will be prompted to Cancel or Continue, in case you want 
to reset the rotation.

CROP
If you want only a portion of the gel image, follow these instructions to crop 
the image:

1. Click the Crop button.

2. Using the square handles, drag the red box to include the area you 
want to keep. 

3. Right-click within the red box to remove the rest of the image. You will 
be prompted to Cancel or Continue, in case you want to reset the area. 

Click to return
to the
Analysis Tool Box
menu
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INVERT DATA

Used for negative stains and zymograms. Intensity values of bands must be 
greater than background, in order to perform analysis on the gel. View your 
gel as a 3-D projection to determine if the data needs to be inverted.

MERGE
Use this button to merge a chemiluminescent blot image with a colorimetric 
image of the same blot. If you have used colorimetric pre-stained standards 
for your chemiluminescent blot, you can acquire an epi-white light image of 
the blot to show the standards, and a chemiluminescent image to show your 
immunodetection. These two images can then be merged into a combined 
image with both signals. 

Note: Merging images can have an adverse effect on 
quantitation. If accurate quantitation is required, perform analysis 
on the original separate images. Only images of the same size 
can be merged.
61



Molecular Imager with Image Lab  | Analyzing Images
2. Lane and Band Tools
Click the Lane and Band Tools button to select a tab, one to use 
the lane tools and one for band tools.

LANE TAB

You can choose how your lanes are detected, using the Automatic or Manual 
Lane Finder buttons.

• Click the Automatic button if your gel image is fairly typical
• Click the Manual button if you only want to detect a specific 

number of lanes, or if automatic lane detection did not find all the 
lanes. You can then drag the handles on the corners of the red 
square, to resize the lane frame. 
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ALL LANES

Resize—You can resize all of the lanes by dragging the handles on the 
corners of the red square to fit your gel image.

Adjust—If your gel image is somewhat irregular, you can adjust the orientation 
of all lanes by dragging a single corner of the lane frame. 

You can also add additional anchor points on the top or bottom borders of the 
rectangle by clicking on the lane frame. Remove any unneeded anchor point 
by right-clicking it with your mouse. By dragging these anchor points, you can 
adjust for ‘smiling’ gels.

Delete—You can delete all lanes.

SINGLE LANE

Add—You can add a single lane to your gel image. First click the Add button, 
then click within the lane frame where you want the new lane. The lanes will be 
renumbered.

Note: To add a lane outside the frame, add a lane inside the 
frame and use the move tool to expand the lane out of the 
frame’s boundaries.

Delete—You can delete a single lane. First click the Delete button, then click 
either on the lane or its lane number. The lanes will be renumbered.

Bend—You can bend a single lane to better fit your gel image. First click the 
Bend button, then click and drag one of the square anchors to fit your image.

You can add additional anchor points within the lane by left-clicking your 
mouse. Drag these anchor points to adjust the lane to fit the gel image. 
Remove anchor points by right-clicking them with your mouse.

Move—You can move a single lane to a new position on your gel image. First 
click the Move button, then click on the lane you want to move. Drag it to a 
new location. The lanes will be renumbered, according to their new position.

Width—You can change the width of a single lane.

LANE BACKGROUND SUBTRACTION

Perform lane-based background subtraction by selecting Enable Subtraction 
in the Background Subtraction field. Use the Lane Profile view to see the 
subtracted lane background.

Rolling Disk—You can specify the size of a hypothetical “rolling disk” 
(between 1-99 mm) which removes background levels along the length of the 
lane. The size of the disk determines how much background will be 
subtracted. 
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A large disk will follow the profile trace less closely, touching fewer points 
along the trace and removing less background. A smaller disk will more 
closely follow the profile trace, removing more background.

A disk radius that is too large will result in poor background removal. A disk 
radius that is too small may subtract actual data. For most samples, a size of 
10 mm or less is usually appropriate. You can perform this task several times 
until you are satisfied with the background removal.

Apply to selected Lane—If you select this box, the level of background 
subtraction specified with the above buttons will be applied only to the 
selected lane. This option gives you the opportunity to set different 
background subtraction levels for each lane.

BANDS TAB

This tab allows you to detect bands or reset band detection settings. Click a 
button from the menu, then click in a lane of your image.

Add—Use this option to add faint bands. First click the Add button, then add 
a new band by clicking anywhere inside that lane. 

Note: You can darken your entire image to view faint bands more 
easily by using the Gamma slider in the Image Transform dialog 
box. For complete instructions, see “Image Transform” on 
page 46.

Delete — You can delete bands that are not relevant to your analysis. First 
click the Delete button, and then click any bands you want to remove.
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Adjust—You can adjust the height of a band. First click the Adjust button. Two 
boundary lines appear around each band. Move your mouse over a boundary 
line until you see a double-headed arrow. Move the boundary line up or down, 
the center is recalculated, and the band appears there.

Note: You can also adjust the band boundaries in the Lane Profile 
view.
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3. Molecular Weight Analysis Tools
These tools enable you to determine molecular weight (or base 
pairs, if using nucleic acid gels) by comparing your test sample 
with known standards.

Note: You can view each band’s molecular weight in the 
molecular weight column of the Lane and Band tab, in the 
Analysis Table view.
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MOLECULAR WEIGHT STANDARD

You can change the standards used to determine the molecular weight of your 
test samples. Click the Change button to access the Manage Standards 
dialog box, where you can choose another standard or add  
third-party standards. 

STANDARD LANES

Standard samples are placed in the first and last lanes, by default. You can 
specify other standard lanes by selecting the box below each lane, or by 
entering the standard lane numbers separated by commas. The Standard 
lanes are shown with the label “Std” below the lane. 

REGRESSION METHODS

There are four regression methods. See “Regression Methods” on page 36.

4. Quantity Tools 
You can quantitate bands in your test samples automatically by 
using either the relative or absolute tabs under Quantity Tools.

RELATIVE QUANTITY TAB

To compare the relative quantities of bands, you must first select the Quantity 
Tools Relative tab, as shown below.

To select a reference band from your image and quantitate all 
other bands, relative to the reference band:

1. Click on the Select button.

2. Click on any band you want to use as a reference. A small “R” for 
Reference appears near the band you selected (see the red circle in the 
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upper left).  

3. To review the relative band quantities, go to the Rel. Quant. column of 
the Analysis table, Lane and Band tab. The relative quantity is the ratio 
of the band volume divided by the reference band volume.

All of the other bands now display numerical values that are relative to your 
reference band. Values above 1.00 indicate that the band is more intense than 
the reference band. Values below 1.00 indicate the band is more faint.
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ABSOLUTE QUANTITY TAB

Absolute quantification is used to quantify bands based on known standard 
bands, using a calibration curve. To determine the absolute quantities of 
bands, first select the Quantity Tools Absolute tab, as shown below:

To calculate the absolute quantities of the bands:
1. Click the Select button.

2. Select at least two standard (known) bands and assign quantity values. 
The values display in the Standard bands table. The greater the number 
of known bands, and wider the range of their values, the more accurate 
the absolute quantity calculation of the unknown bands will be.

Note: Any of these selections can be deleted. Select the entry in 
the Standard Bands field by clicking on it, and then click the 
Delete button below.
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3. Select your unit of measure from the ten choices listed in the Units 
dropdown menu. 

4. Select your regression method from the three listed in the dropdown 
menu. Keep the following guidelines in mind while making your choice.

Linear—This regression method generates a straight line that is the 
“best fit” of the values you provided, and is preferred in most cases. 

Point-to-Point—This method generates a curve in which each data 
point is connected directly to the next, regardless of the shape of the 
resulting curve.

Cubic spline—This method generates a smooth curve which connects 
each data point. At least four standard points are required to use this 
method of least-squares polynomial fits.

5. Click on the Standard Curve button in the Toolbar, select the Abs. 
Quantity Standard Curve tab, and you will see a calibration curve. All of 

Regression Method
Minimum number of 

standard bands
Minimum number with 
Force Through Option

Linear 2 1

Point-to-Point 2 1

Cubic Spline 5 4
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your standards are represented by green triangles, and your Unknown 
values are represented by red triangles.

Note: Selecting the Force Through Origin checkbox will always 
start the standard curve graph at 0,0, regardless of the best curve 
fit.

Note: Clicking any triangle in your Standard Curve table displays 
the numerical values associated with that band.
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5. Annotation Tools
You can annotate your results with text and arrows, to draw 
attention to areas of interest.

ADD ANNOTATIONS

Text—You can add text annotations to your gel images to draw attention to 
important details. First click on the Text button, then on an area you want to 
emphasize. A text box appears with a dotted-line border. Type your comment 
into the text box. Click and drag the box to change its position.

Note: While editing text, press Shift-Enter to add text. This adds 
a new line in the annotation.

Arrow—To add an arrow, first click on the Arrow button. Click the area where 
you want the arrow to start, then drag to stretch the arrow point to the location 
you want to emphasize. To move the arrow, click on the middle and drag. To 
change where the arrow points, click on either end of the arrow. Square boxes 
appear; drag a box to change the length or orientation of the arrow.
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ALIGNMENT

Alignment Icons—These icons allow you to align multiple annotations, such 
as lane numbers, which you have manually added.

To select annotations—You can select several annotations by holding down 
the CTRL key and clicking each one, or by dragging a selection box around 
them.

To copy annotations—You can copy annotations within or between images. 
First select the annotation you want to copy. Then hold down the Ctrl key and 
press C to copy, and V to paste the annotations.

TEXT PROPERTIES

You can change the size and type font of your text annotations. To select 
multiple items for change, hold down the keyboard Control button and left-
click each item with your mouse.

Font—First click the text box you want to change. Then click the dropdown 
Font menu to show all fonts installed in your system. Click one of the font 
names to change the style of your text annotation.

Size—First click the text box you want to resize. Click the up and down Size 
arrows to increase or decrease the size of your text. You can set the font size 
between 6—72 points with the drop-down menu. 

COLOR

You can change the color of your text annotations to make them visible with 
any color scheme, and emphasize them further by adding a color to the 
annotation’s background, which is invisible by default. 

To change the color of multiple items, hold down the CTRL key and left-click 
each item.

Foreground—Click your text annotation or arrow. This enables the 
Foreground field, so you can use the drop-down menu to choose a different 
color.

Background—Click your text annotation. This also enables the Background 
field, so you can use the drop-down menu to choose a background color.

ROTATE

You can rotate your text annotations 90 degrees to the left or right, by clicking 
the Rotate buttons.
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6. Volume Tools
These tools give you a manual method for quantitating features 
on your sample image when automated lane and band analysis is 
not appropriate or possible, such as dot blots. 

You can use the Volume Tools to quantitate the signal intensity of bands, 
spots, arrays, and other image data. You define an area of interest by 
surrounding it with a shape. You can choose a rectangle, a circle, or freehand 
shape by clicking the buttons under the Volumes field. 

A default label appears within the shape you have drawn. The volume label 
can be one of three types; U for Unknown, Std for Standard, or B for 
Background, along with a number that is assigned sequentially.
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Each new volume you create initially has a red border, which indicates that the 
volume is selected. If you click elsewhere on the image, the border will change 
to blue, indicating that the volume is deselected

Note: Double-click a volume area to change its properties. You 
can define the volume type (Unknown, Standard, or Background), 
its quantity, or enter a custom name to replace the default label.

RELATIVE VOLUME QUANTITY

You can choose any one volume as a Reference Volume by selecting the 
Reference Volume checkbox in the Volume Properties dialog box. The 
Reference Volume is indicated by an asterisk on the volume label, such as 
U1*.

The relative quantities are displayed in the Relative Quantity column in the 
Volume Table. The relative quantity is the ratio of the background-adjusted 
volume divided by the background-adjusted reference volume.

All of the other volumes now display numerical values that are relative to your 
reference volume. Values above 1.00 indicate that the volume is greater than 
the reference volume. Values below 1.00 indicate the volume is less.
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If you click the Standard Curve icon from the toolbar, a chart displays with all 
of the Unknown and Standard quantities. 

ALIGNMENT

Align volumes by using the appropriate alignment icon. To select several 
volumes, CTRL-click each one or drag it to use a selection box.

Copy and paste selected volumes by pressing CTRL-C to copy and then 
CTRL-V to paste. 

VOLUME BACKGROUND SUBTRACTION

When you draw a volume, you will probably include some non-data 
background pixels inside the volume. These background pixels will usually 
have an intensity value that you do not want to include in your volume 
quantitation. There are two ways of calculating this background intensity for 
your volumes: local and global.
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Local—Local background subtraction calculates a separate background 
intensity for each unknown and standard volume you create. For each volume, 
the intensities of the pixels in a 1-pixel border around the volume are added 
together and divided by the total number of border pixels. This gives an 
average intensity for the background around each, which is then subtracted 
from the intensity of each pixel inside the volume. If the background value is 
greater than the pixel value inside the volume, the background-adjusted 
quantity of the volume may be less than 0. In this case, you should redraw the 
border for this volume.

Global—Global background subtraction calculates a single background 
intensity for the entire gel. This average background intensity is then 
subtracted from all of the volumes in the gel. 

To calculate global background subtraction:
1. Create a volume using one of the volume tools in a representative 

background region of your image (that is, a non-data region similar to 
the background surrounding your data).

2. Double-click the volume. This opens the Volume Properties dialog box. 
Select the Background option button. The average intensity of the 
pixels in that background volume will be calculated and subtracted 
from each pixel in all standard and unknown volumes. Therefore, it is 
not necessary for the background volume area to be the same size as 
your unknown.

Notes:
• If you select Global in the Volume toolbox but do not define a 

background volume as described above, no background 
subtraction will be performed 

• If you create more than one background volume, all the pixels in 
those background volumes will be used to calculate the average 
background. Your background volume(s) will have default names 
B1, B2 . . . etc., based on the sequence they were created

• If the region you defined as background has a higher average 
intensity value than your data object, you will obtain a negative 
value for your adjusted volume in the Analysis Table. If this 
happens, select a new background region with less intensity than 
your data object

VOLUME STANDARDS

If you have drawn your volume around an object of known quantity, you can 
use it to calculate the quantity of your unknown volumes. 

1. To classify a particular volume as a standard, double-click it. This opens 
the Volume Properties dialog box.
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2. Select the Standard option button, then enter the quantity in the 
quantity field. Click OK to close the dialog box. Your standard volumes 
will have default name S1, S2, etc., based on the sequence of their 
creation. The quantities of your unknown volumes is calculated based 
on the standard volumes and the selected regression method.

To review the regression curve, open the Standard Curve window and select 
the Volume Standard Curve tab.

REGRESSION METHODS

Three regression methods are available to generate the volume quantitation 
curve: linear, point-to-point, and cubic spline. To display the standard curve, 
click on the standard curve icon in the tool bar and select the volume standard 
curve tab. See the Glossary to see how each of these methods is calculated.

The data for volume standards is found in the Absolute Quantity column of the 
Volume Table. 

Note: Selecting the Force Through Origin checkbox will always 
start the standard curve graph at 0,0, regardless of the best curve 
fit.
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9 Generating Reports
After viewing your results, you can generate a report that displays the 
analyzed gel images, all of the settings used in the protocol, and as much 
information about your data as you want to include.

The print report settings can be chosen with the Report Settings dialog box in 
the Edit menu, or from the Report button in the main toolbar. 

Report 
Click the Report icon to produce a Print Preview of your report.
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Clicking the Print icon prints all of the above information to a printer. 

Use the following option screens to remove information from your reports. You 
are not deleting the data from your analysis, just information from your report.

Display Report General Tab
The default setting is for all information to be included. These choices may 
have been made at other stages of your workflow, but you can customize your 
reports here based on the information you want to include.

Clear a checkbox to remove an item.

Clear any of these boxes to exclude the information from a report.

Custom Report Title—You can provide a custom report title for your report.

Include Gel Image—The following options will control which overlays display 
on your gel image.

• Show Lanes and Bands
• Show Volumes
• Show Annotations
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Image Info
• Acquisition Information
• Analysis Settings
• Image Information
• Notes

Lane and Band Table Tab

Clear any of these boxes to exclude the information from your report.

Include Lane and Band Table

Lanes to show: 
• All lanes or just user-defined lanes
• All lanes on one page, or one lane per page  

(add page break after each lane)

Show Lane Profile—Includes the lane profile for each lane.

Move labels to the left if you do not want their columns to be included in the 
report.
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Volume Table Tab

Include Volume Table - clear to exclude this information from your report.

Move volume labels to the left if you want to exclude their columns from the 
report.

Print Report 
Use the Print Report icon to print your report. 

Print Report to .pdf File 
The Print Report to .pdf File icon brings up a Save dialog box so your .pdf file 
can be saved on your system.

Adjust the Printer Settings 
The Printer Settings icon provides options for paper size, orientation, and 
page margins.
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10 Exporting Results
The most convenient way to archive complete information about your 
experiments is by producing reports, which is discussed in Chapter 9. 

But you may want to export just your gel images or analysis table data for 

analysis in different programs, such as Quantity One, FPQuest™, or 
InfoQuest™FP. Or you may need exported files for presentation or publication. 
This chapter describes all the ways Image Lab software can export your 
results.

Exporting Gel Images
Image Lab software includes features for exporting gel images several ways. 

• You can export displayed image data to a publication (choose 
Export for Publication) 

• You can export raw image data as a 16-bit TIFF file (choose Export 
for Analysis) 

• You can export image data to PulseNet; doing so reduces the 
image to an 8-bit TIFF file, limits its resolution, and restricts its file 
size to 300 Kb

• You can export lane and band tables as well as volume tables to a 
spreadsheet program or to a file 

The options to export gel images are available from the Export option in the 
File Menu.

The available export options are described in the following sections.
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Exporting Gel Images for Publication
Use this format only to export visual information to presentation or word 
processing software, such as PowerPoint or Word.

When you select File > Export > Export for Publication, you can export a 
displayed image to a file. You can select from .bmp, .png, .jpg, and TIFF 
formats. The gel displays with any lanes, bands, and annotations that appear 
on the screen.

Note that you can select the entire image or the current view, select the 
resolution or specify a custom resolution, specify the publishing dimensions, 
and view the resulting published image size and dimensions. 
84



You can zoom in on an area in a current view to export only that area or you 
can export the entire image. You can exclude annotations or overlays by 

clicking the Display Gel Options  icon in the toolbar to access the 
appropriate settings.

Exporting Gel Images for Analysis
When you select File > Export > Export for Analysis, you can export full image 
data (raw data only) for analysis as a 16-bit TIFF file. The image may require 
contrast adjustment when it is imported into analysis software. This option 
creates a file that can be analyzed in other software such as Quantity One, 
FPQuest, or InfoQuestFP. 

Note: Sixteen-bit TIFF images are not compatible with all image 
viewers.

Exporting Gel Images to PulseNet
When you select File > Export > Export for PulseNet, Image Lab software 
reduces the image to an 8-bit TIFF image file. Resolution is limited and file size 
is restricted to 300 Kb. 

Exporting Lane and Band Tables to Excel
If you have Excel (or Numbers, on a Mac) installed on your computer, 
choosing File > Export > Lane and Band Table to Excel opens a table directly 
in Excel. You can then use the Save As option to produce other formats.
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Exporting Volume Tables to File
Choosing Export > Volume Table to File exports as a CSV file so the data file 
can be opened in a database application. 

Snapshot Tool Export 
Use the Snapshot tool, available in the toolbar, to capture a displayed image 
to the clipboard or to save it to a file (.bmp, .gif, or .png). 

Analysis Table Export
You can export table analysis data from the File menu or by using the export 
buttons at the top of the Analysis Table window. 

The Analysis Table window has several buttons to export data to different 
formats, depending on how the data are to be presented.

COPY ANALYSIS TABLE TO THE CLIPBOARD 
Click this button to copy the analysis table to your clipboard, and to paste 
your Analysis Table into word processing or presentation applications. It is 
best to use the Vertical table orientation when copying to an 8-1/2 x 11” page, 
to allow the columns enough room to display.

EXPORT ANALYSIS TABLE TO A FILE 
This exports as a CSV (comma-separated values) file, so your data file can be 
opened in a database application.

EXPORT ANALYSIS TABLE TO A SPREADSHEET 
This button allows you to use Excel’s sort and formula functions with your 
data. If you have Excel (or Numbers, on a Mac) installed on your computer, 
your data opens in Excel.
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11 Maintenance
This section includes instructions for maintaining the universal hood in proper 
working condition by replacing parts.

UV Transilluminator Lamp and Starter 
Replacement

Note: The UV filter surface should always be kept clean from the 
chemical agents used as gel dyes. Use protective gloves when 
touching the UV transilluminator cover. 

Depending on usage, the UV bulbs and starters last for many years. Replace 
bulbs when you notice them flickering. If a bulb does not turn on when it is 
new or moved, replace the bulb starter and test the bulb again.

There are three types of bulbs available. The catalog numbers are listed in 
Ordering Information on page 95. The standard bulb is 302 nm. Optionally, the 
254 nm bulb is used for cross-linking of protein, and the 365 nm is used to 
minimize denaturing of DNA.

To replace the lamps:
1. Turn off the power.

2. Disconnect the power cord from the universal hood.

3. Remove the four screws located on the left/right sides of the 
transilluminator cover.

4. Remove the cover with the UV glass by sliding it forward, then lifting up.
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5. Place it on a nonabrasive surface so that the glass does not get 
scratched or damaged.

Note: Do not put the UV cover directly on the bench. Wear gloves 
when touching the lamps.

6. Rotate the lamp until it becomes loose and the pins come to a vertical 
position.

7. Remove the lamp. Install the new lamp by rotating so that the pins are 
horizontal and the lamp is tight. 

8. Refer to the pictures above to replace a starter. Remove the starter by 
rotating the starter counterclockwise and then pull it out.

9. To replace a starter, insert it into the holder and rotate clockwise.

10. .Reassemble the cover and retighten the screws on both sides.

Epi-Illumination Lamp Replacement
The lamps are located behind two cover panels on the left and right sides of 
the universal hood’s interior.
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Fuse Replacement
To replace the lamps:
1. Turn system power off and remove the power cord.

2. Open the enclosure door.

3. Locate the epi-white light housing inside the hood and the screw on the 
center of the cover.

4. Use a socket wrench to remove the screw, and the plastic cover that it 
holds in place.

5. Pull the cover to remove it from the housing, and the lamp will become 
visible.

6. To remove the lamp, hold it at the plastic receptacle and then pull it 
from the receptacle.

7. Insert the new lamp into the lamp receptacle and then push it into the 
receptacle.

8. Reassemble the epi-white light cover.

Fuse Replacement
Always unplug the instrument before changing or checking the fuses. 
 

This unit is protected by 2 fuses (5 x 20 mm, 2A Slo-Blo). The fuses are 
located in the left side rear of the universal hood, in a fuse holder housed in 
the power entry module. See picture above.

To replace the fuses:
1. Unplug the main power cable from the power outlet.

2. Use a screwdriver as a lever on the fuse holder to extract the fuse.

3. Remove the blown fuses and replace them with two new ones (catalog 
# 900-8935, quantity 10).

4. Slide the fuse holder into the power entry module until it snaps in place.

Power outlet Fuse holder
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Appendix A: Troubleshooting
Follow these suggestions to troubleshoot your Molecular Imager® system.

Problem Possible Cause Solution

Gel Doc XR+ and ChemiDoc XRS+ Systems

Camera does not 
respond/camera not 
found

• Camera power may be 
turned off

• Camera cables may not be 
seated properly

• Software driver for the 
camera is missing 

• Computer power-saving 
modes may be interfering 
with the camera driver

• Cables may be defective
• Camera may be defective

• Turn on the power to the camera 

• Make sure that all cables are connected 
as shown in the Installation Guide

• If camera driver is not present, reload 
the camera driver from the  
Image Lab™ software CD

• Disable power-saving modes on the 
computer 

• Replace cables
• Replace camera

Horizontal stripes in 
image when using the 
UV mode

• Emission filter not in proper 
position

• Move filter lever so that the filter slider 
positions the filter under the camera 
lens

Image is not visible on 
the monitor

• Incorrect monitor settings
• Lens cap attached

• See your computer manual for settings
• Remove lens cap

Image is not bright 
enough

• Wrong emission filter in use
• For chemiluminescent, 

emission filter is in front of 
lens

• Verify correct filter for application
• Verify no emission filter is in front of lens
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Printout does not look 
like the monitor image

• Monitor settings are wrong 

• Printer settings are wrong

• Refer to monitor instructions to correct 
settings

• Refer to the printer manual to correct 
settings

Light leakage into the 
darkroom

• The lens body is not seated 
properly against the gasket 
on the hood’s adapter plate

• Loosen the thumbscrew and seat the 
lens properly against the gasket on the 
hood’s adapter plate

Unable to focus on the 
sample using white 
light transilluminator or 
conversion screen

• Focus is not calibrated for 
samples using this light 
source

• Select Edit > Instrument Setup to 
recalibrate focus using the proper 
accessory

You are experiencing 
lens limits that seem 
artificially restricted

• Camera lens not seated 
properly on lens mounting 
plate

• Reseat camera on lens mounting plate

Gel Doc XR+ System Only

Hot (very bright) pixels 
are seen in the image 
(Gel Doc XR+ system 
only)

• Corrupted dark image 
correction

• In Edit > Instrument Setup, recalibrate 
the dark image correction file

ChemiDoc XRS+ System Only

Camera does not 
respond/camera not 
found

• Multiple FireWire devices are 
installed on the same 
computer (ChemiDoc XRS+ 
with FireWire only)

• Cycle power: first turn off the camera, 
hood and computer; then turn on 
camera, hood and computer, in that 
sequence

ChemiDoc XRS+ 
images are grainy

• Low signal-to-noise • For chemiluminescent applications, 
make sure no filter is used

• For applications other than 
chemiluminescent, make sure the filter 
is in line with the lens

• Use sample that generates more signal
• Use longer exposure times

Problem Possible Cause Solution
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Calibrating Accessories
If you are installing accessories along with your original system installation, 
you calibrate your system with a one-time Instrument Calibration wizard. 
Complete instructions are in the Installation Guide which arrives with your 
system, either document 10016995 for Gel Doc XR+ or document 10016999 
for ChemiDoc XRS+. If you acquire new conversion screens, light sources or 
filters for a Gel Doc XR+ or ChemiDoc XRS+ imaging system after your 
original system installation, you will need to recalibrate your system to use 
them. 

Refer to Chapter 4 for instructions on how to calibrate newly-acquired 
accessories.

Installing Optional Accessories

UV/White Light Conversion Screen
This optional white light conversion screen converts the UV light generated in 
the universal hood to white light. Your system must be calibrated to use the 
White Light Conversion Screen.

To calibrate, go to the Edit > Instrument Setup dialog box and select the 
appropriate checkbox. The Image Lab software will guide you through the 
calibration.
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To use the White Light Conversion Screen:
1. Center the conversion screen on the imager stage.

2. Center your samples on top of the conversion screen.

3. Image the gel using your preferred application.

XcitaBlue™ Conversion Screen
The optional XcitaBlue™ conversion screen kit (catalog #170-8182) converts 

UV to blue light, which allows you to visualize DNA samples while protecting 
against UV damage. 

The XcitaBlue conversion screen is held in place by adhesive-backed edge 
guides. After installing the edge guides, the conversion screen remains 
centered and will not slide, even if you close the drawer rapidly.

Adhesive-backed
edge guide

Transilluminator
drawer front

Transilluminator
border edge
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To install the XcitaBlue Conversion Screen:
1. Perform a trial placement first, without removing the paper tape. Place 

the edge guides in each corner of your transilluminator, as shown 
above. The edge guides should touch the inside of the drawer front and 
fit over the edge of the metal transilluminator border (shown in red). 

2. Remove the paper tape from the bottom surface of each edge guide.

3. Press each edge guide into position carefully, as it is difficult to 
reposition them once the adhesive surfaces touch. 

4. Calibrate your system to use this accessory, by going to Edit > 
Instrument Setup. Select the “XcitaBlue Conversion Screen” checkbox 
under Illumination Options. The software will prompt you to calibrate 
the focus with height offset.

5. When you need to visualize a sample using the XcitaBlue conversion 
screen, place the screen between the edge guides.

6. Center the gel on top of the XcitaBlue conversion screen, and proceed 
with normal image capture. See the Gel Alignment Template Kit on the 
next page, for help centering your gels easily and consistently.

Gel Alignment Template Kit
The Bio-Rad gel alignment template kit (catalog #170-8184) allows four sizes 
of standard agarose gels to be centered quickly and easily, as well as ensuring 
the consistent placement of each gel. 

The kit contains:
• Magnetic locator frame

7 x 7 cm 15 x 7 cm 7 x 10 cm

Magnetic
locator
frame

15 x 10 cm
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• Instruction sheet
• Alignment guides for the following gel trays:

Sub-Cell® GT UV-transparent mini-gel tray, 7 x 7 cm

Sub-Cell GT UV-transparent wide mini-gel tray, 15 x 7 cm

Sub-Cell GT UV-transparent mini-gel tray, 7 x 10 cm 

Sub-Cell GT UV-transparent gel tray, 15 x 10 cm

The gel alignment templates can be used with the XcitaBlue™ conversion 
screen kit (catalog #170-8183). The templates fit exactly into the XcitaBlue 
conversion screen frame.

To install and use the Gel Alignment Template Kit:
1. Place the locator frame over the transilluminator, with the magnetic side 

down. Match the corners of the magnetic locator frame with the edges 
of the transilluminator. The UV symbol on the frame will be in the same 
orientation as the UV symbol on the imager.

2. Place the gel alignment template that matches the size of your sample 
tray or agarose gel into the magnetic locator frame.

3. Place your gel or gel tray into the open area of the template.

Note: No recalibration is necessary to use the Gel Alignment 
Template Kit.
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White Light Transilluminator
The white light transilluminator provides a white light that is independent of 
the UV bulbs. Between uses, this transilluminator can be stored in the rear of 
the universal hood.

To install the white light transilluminator:
1. Open the enclosure door and pull the drawer toward you.

2. Locate the power cable positioned on the inside left side of the 
enclosure, behind the drawer slide.

3. Remove the black rubber boot that covers the connector plug and 
insert it into the white light transilluminator. Make sure that the main 
power switch on the transilluminator is in the ON position. 

Note: Power to the white light transilluminator is controlled from 
either the software or the membrane touch pad on the universal 
hood.

4. Place the white light transilluminator on top of the UV transilluminator. 
 

Your system must be calibrated to use the White Light Transilluminator.
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To calibrate, go to the Edit > Instrument Setup dialog box and select the 
appropriate checkbox. The Image Lab software will guide you through the 
calibration.

Orange Fluorescence Reference Plate
The Orange Fluorescence Reference Plate allows you to apply UV flat fielding 
corrections to your Gel Doc XR+ and ChemiDoc XRS+ imagers. Corrections 
are made for all UV illumination sources, filters, and the camera lens. 

The Orange Fluorescence Reference Plate can be used to correct for image 
non-uniformities for red and orange gels, including:

• Ethidium bromide
• GelRed
• Flamingo
• Coomassie Fluor Orange
• SYPRO Ruby
• Krypton
• Qdots 625

USE IT WITH: 

The Orange Fluorescence Reference Plate (catalog #170-8008) can be used 
with several Bio-Rad Molecular Imager® systems, including:

• Gel Doc XR+ with Image Lab software
• ChemiDoc XRS+ with Image Lab software
• ChemiDoc XRS+ with Quantity One

When you order the reference plate you receive:
• Orange Fluorescence Reference Plate, overall dimensions 29.5 x 

29.5 cm; viewing surface, 27 x 27 cm
• instruction sheet (10017296)
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CALIBRATING YOUR SYSTEM TO USE THE ORANGE 
FLUORESCENCE REFERENCE PLATE 
Your system must be calibrated to use the Orange Fluorescence Reference 
Plate.

To calibrate, go to the Edit > Instrument Setup dialog box and select the 
appropriate checkbox. The Image Lab software will guide you through the 
calibration.

Ordering Information
The following table contains catalog numbers and descriptions for all parts 
available for the Molecular Imager Gel Doc XR+™ or ChemiDoc XRS+™ 
systems, plus all optional accessories and replacement parts. For complete 
information, see the Bio-Rad catalog. 

Catalog # Description

Molecular Imager System (includes Universal Hood, camera, cables, and accessories)

170-8195 Gel Doc XR+ with Image Lab System for PC/Mac

170-8265 ChemiDoc XRS+ with Image Lab System for PC/Mac 

Installation Kits

170-8199 Gel Doc XR+ Installation Kit

170-8299 ChemiDoc XRS+ Installation Kit

Universal Hood

170-8180 Universal Hood 

Imaging Cameras

170-8181 Gel Doc XR+ camera with motorized zoom lens

170-8255 ChemiDoc XRS+ camera with motorized zoom lens

Image Lab Software

170-9690 Image Lab software, Windows/Mac

Optional Filters

170-8074 Filter, 520DF30, GFP

170-8075 Filter, 560DF50, Cy3/Rhodamine 

170-8076 Filter, 630BP30, SYPRO Ruby 

Optional Accessories

170-8001 UV/White light conversion screen (UV to white light)

170-7950 White light transilluminator (Universal Hood plug-in)
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170-8182 XcitaBlue (UV to blue light) conversion screen kit, without standard detection filter

170-8183 XcitaBlue (UV to blue light) conversion screen kit, with standard detection filter

170-8008 Orange Fluorescence reference plate 

170-8089 Printer, digital, Mitsubishi P93DW, 100/240 V, USB

170-3759 Bio-Rad fluorescent ruler

170-3760 Gel cutter ruler

170-8184 Gel Alignment Template Kit 

Replacement Parts

170-8026 Focus Calibration Target

170-8027 Image Lab Flat Fielding Disc

170-8185 XcitaBlue Viewing Goggles

170-7581 Mitsubishi thermal printer paper, 4 rolls

170-7813 Sample holders for gels

100-2784 UV transilluminator lid (includes UV filter glass)

1001-4106 Thumbscrew for camera

170-8081 Standard emission filter replacement, 62 mm

100-1370 UV bulb starter, quantity 3

930-2242 Multicolor target

Lamps

100-2827 Lamp, epi-illumination, 5 W

100-1361 UVB Lamp, 302 nm (1 each)

170-8097 302 nm Lamp Kit, (6 lamps)

170-8098 254 nm Lamp Kit, (6 lamps)

170-6887 365 nm Lamp Kit, (6 lamps)

Fuses

900-8935 Fuse T 2 A, 250 V, quantity 10

900-0234 Fuse T 4 A, 250 V, quantity 10

Universal Hood

100-2785 Universal Hood right shield epi-illumination (lid complete)

100-1948 Universal Hood opal filter epi-white illumination (without metal frame)

100-2786 Universal Hood left shield epi-white illumination (lid complete)

100-2787 Universal Hood feet, 4

170-8068 Shield, UV, Universal Hood 

Catalog # Description
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Connection Cables

931-0071 Cable, USB, Type A to B, 10 ft.

901-0064 Cable, USB, Type A to B, 6 ft.

Optional Analysis Software

170-9600 Quantity One Software

170-9300 FPQuest Software

170-9310 InfoQuestFP Software

Protein Standards

161-0363 Precision Plus Unstained Standards

161-0373 Precision Plus All Blue Standards

161-0374 Precision Plus Dual Color

161-0375 Precision Plus Kaleidoscope

161-0385 Precision Plus WesternC Pack

161-0318 Prestained SDS-PAGE Standards, Broad Range

161-0317 Unstained SDS-PAGE Standards, Broad Range

Nucleic Acid Standards 

170-8351 EZ Load 20 base pairs Molecular Ruler

170-8352 EZ Load 100 base pairsMolecular Ruler

170-8353 EZ Load 100 base pairs PCR Molecular Ruler

170-8354 EZ Load 500 base pairs Molecular Ruler

170-8355 EZ Load 1 kb Molecular Ruler

170-8205 2.5 kb Molecular Ruler

170-8200 AmpliSize Molecular Ruler

170-8356 EZ Load Precision Molecular Mass Ruler (base pairs/ng of sample)

Pulsed Field Standards and Markers

170-3624 CHEF DNA Size Standard, 5 kb ladder

170-3707 CHEF DNA Size Standard, 8-48 kb

170-3635 CHEF DNA Size Standard, lambda ladder

170-3605 CHEF DNA Size Marker, 0.2-2.2 Mb

170-3667 CHEF DNA Size Marker, 1-3.1 Mb

170-3633 CHEF DNA Size Marker, 3.5-5.7 Mb

Catalog # Description
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Appendix C:  
Mitsubishi P93/P95  
Thermal Printer Settings

Windows
The printer driver can be found on the Image Lab™ software installation CD in 
the Misc directory. 

To set up a thermal printer on a Windows system:
1. Install the printer driver. 

2. Open the printer section in Control Panel.

3. Click the thermal printer icon and select Printing Preferences.
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4. Configure the correct paper size: select 1280 x 1280.

5. Select OK to apply your changes.

Macintosh
The printer driver can be found on the Image Lab™ software installation CD in 
the Misc directory. 

To set up a thermal printer on a Macintosh system:
1. Install the printer driver.

2. Connect the printer to the computer.

To configure the correct paper size:
1. Start Image Lab software.

2. Select FIle > Page Setup.
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Macintosh
3. In the Settings drop-down menu, select Page Attributes.

4. In the Format For drop-down menu, select the Mitsubishi printer.

5. In the Paper Size drop-down menu, select 1280 x 1280.

6. In the Settings drop-down menu, select Save as Default. 

7. Click OK to save the settings.
105



Molecular Imager with Image Lab  | Appendix C: Mitsubishi P93/P95 Thermal 
106



Appendix C: Regression Calculation Methods
Appendix D: 
Regression Calculation 
Methods

Each regression method calculates a standard curve. Some of the methods 
provide the formula for the standard curve. In this case, the molecular weight 
can be calculated by:

x = relative front of the band of interest

y = molecular weight of the band of interest 
 
Linear (semilog): The linear equation is y = a + bx, where a is the intercept 
and b is the slope of the line. 

Note: The linear equation is calculated on the log of the 
molecular weight values.

The R2 value may be used to determine the overall quality of the linear fit. A 

linear regression with an R2 value of >0.99 is considered a very good fit. The 
primary advantage of this method is that it is extremely simple. The primary 
disadvantage is that it will deliver incorrect results if the data are not very 
linear.

Point-to-Point (semilog): No single equation is available for the point-to-
point method. The slope of each segment of the curve between data points is 
calculated independently.

Note: The log of the molecular weight values is used to calculate 
the slope for each segment of the curve.
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Logistic: The Logistic-4PL equation is

where:

x is the mobility

y is the molecular weight

a is the estimated molecular weight at infinity

b is the slope of the tangent at midpoint

c is the midpoint

d is the estimated molecular weight at zero mobility

Since the curve generated by the logistic-4PL regression method represents a 
perfectly shaped S, it might not fit the data very well in all cases.

Cubic Spline: Cubic spline curves are smooth curves that go through every 
data point. The model is a cubic polynomial on each interval between data 
points. In some cases, a spline curve can work well as a standard curve for 
interpolation. However, because the curve is calculated individually for every 
pair of points, it does not correspond to any single equation.
108



Molecular Imager with Image Lab 
Glossary

CCD: (Charge-coupled device) A light-sensitive silicon chip used as a 
photodetector in Gel Doc XR+ and ChemiDoc XRS+ camera systems. 

Colormaps:  Different color representations of a gel image

Electrophoresis: A technique for separating molecules based on the 
differential movement of charged particles through a matrix when subjected to 
an electric field.

Example precision: The number of decimal places chosen for 
displaying a measurement.

Flat Fielding: An average intensity computation which compensates 
for non-uniformities generated by an instrument.

Histogram: A graphed representation of the brightness, or gray value, of 
an image. 

Native charge density: The inherent electrical charge of a protein 
without the addition of SDS.

pl: Isoelectric point; the pH at which a protein molecule carries no net 
charge.

Rf:  Relative front value of the band. In Image Lab software, Rf has a value 
between 0-1, and indicates the relative movement of the band from top to 
bottom.
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Quantitative Imaging: Determines the quantity of a protein’s 
components, through analysis of the pixel values in a digital image of the 
sample.

UV-B: The range of ultraviolet light used by the system.

UV transilluminator: The part of the imager that transmits UV light 
through a sample.
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